Browse: 🏠 · Solutions · Connectors · Methods · Tables · Content · Parsers · ASIM Parsers · ASIM Products · 📊
| Attribute | Value |
|---|---|
| Ingestion API Supported | ✓ Yes |
Source: Connector definition
| Column Name | Type |
|---|---|
| action | dynamic |
| DvcHostname | dynamic |
| DvcId | dynamic |
| DvcIpAddr | dynamic |
| DvcOs | string |
| DvcOsVersion | dynamic |
| DvcSerial | dynamic |
| event | dynamic |
| EventCount | int |
| EventOriginalType | int |
| EventOriginalUid | string |
| EventProduct | dynamic |
| EventProductVersion | dynamic |
| EventSchemaVersion | dynamic |
| EventSeverity | string |
| EventVendor | dynamic |
| process | dynamic |
| SrcDeviceType | string |
| TargetHostname | dynamic |
| thread | dynamic |
| TimeGenerated | datetime |
This table is used by the following solutions:
This table is ingested by the following connectors:
| Connector | Selection Criteria |
|---|---|
| Jamf Protect Push Connector |
In solution Jamf Protect:
| Workbook | Selection Criteria |
|---|---|
| JamfProtectDashboard |
| Parser | Solution | Selection Criteria |
|---|---|---|
| JamfProtectTelemetry | Jamf Protect |
Browse: 🏠 · Solutions · Connectors · Methods · Tables · Content · Parsers · ASIM Parsers · ASIM Products · 📊